Kirjoittaja Aihe: Altea XL käynnistysongelma  (Luettu 1527 kertaa)

Poissa Tauri12

  • Tulokas
  • *
  • Viestejä: 2
    • Profiili
Altea XL käynnistysongelma
« : 15.12.18 - klo:14:46 »
Tänä aamuna auto (TDI 140 hv) ei käynnistynyt, startti pyöritti kyllä ihan hyvin. Mittasin viime talvena vaihdetun akun jännitteen, 12,3v. Annoin vara-akusta apuvirtaa ja auto lähti välittömästi käyntiin. Lataus tuntuisi toimivan koska auton käydessä jännite oli akun navoilla kuormitettuna 13,8 v. Kuulin jostain, että tietokone ei anna auton käynnistyä mikäli akun jännite on liian alhainen, pitääköhän paikkaansa ? Kiitokset vastauksista jo etukäteen. t. matti t

Poissa Jultsu

  • Konkari
  • *****
  • Viestejä: 4.619
    • Profiili
Vs: Altea XL käynnistysongelma
« Vastaus #1 : 15.12.18 - klo:17:15 »
Kuulin jostain, että tietokone ei anna auton käynnistyä mikäli akun jännite on liian alhainen

Eipä pidä paikkaansa. Todnäk. moottorin nopeus jäi startin pyörittämänä liian matalaksi jotta käynnistyminen ei onnistunut. Moottorin syöttökartoissa on kylmäkäynnistyksiä varten oma rikastuskarttansa jossa on lämpötilasta ja moottorin kierrosnopeudesta riippuen syöttömäärät, noita karttoja on moni käynyt muokkauttamassa juuri tuon takia että kylmänä ei vanha startti enää jaksa pyörittää moottoria tarpeeksi nopeasti.
VW Passat Variant -03 1.9TDI 4motion

Poissa Tauri12

  • Tulokas
  • *
  • Viestejä: 2
    • Profiili
Vs: Altea XL käynnistysongelma / Vika selvisi
« Vastaus #2 : 10.01.19 - klo:08:31 »
Nokka-akselin asentoanturi oli rikki, nyt käynnistyy iloisesti. VAG-autoissa vika kaiketi aiheuttaa vaan huonon käynnistyvyyden. Joissakin merkeissä sama ilmenee huonona tyhjäkäyntina tmv. Hihna meni samalla vaihtoon, koska se on irroitettava anturin vaihtamiseksi joten yhteensä tonnin pieti tämä sitten.

Poissa norkator

  • Tulokas
  • *
  • Viestejä: 19
    • Profiili
Vs: Altea XL käynnistysongelma
« Vastaus #3 : 26.06.19 - klo:16:02 »
Mulla meni kans joku aika sitten nokka-akselin asentotunnistin rikki, tästä vcds:ssä pompahti vikakoodi. Koska piuhoissa ei ollut vikaa niin vaihdettiin tuo asentoanturi mutta ilman jakohihnan irroitusta katkaisemalla anturista johto. Katkaisin vanhan anturin kaapelin niin huomasin että se on normi kuparisäije kaapeli joten pistin uuden 165 euron anturin kaapelin myös poikki ja sujautin sen läpi, kumisuoja mikä on siellä välissä mistä anturi sujautettiin sisään niin paikalleen ja piuhat kolvasin takaisin yhteen, suojasin, liitin kiinni ja taas käynnistyi normaalisti.

Ongelma muuten ilmeni huonona starttina kun moottori oli lämmennyt. Kylmänä lähti laakista päälle, lämpimänä pyöritti pitkään ennekuin käynnistyi tietenkin kun ei haista positiota. Vuodenaika oli kevät joten ei ollut enää niin kylmä.

Toiminut sen jälkeen taas moitteetta.  :)

Lisään vielä sen verran että tuossa anturissa on muistaakseni Bosch hall effect anturi sisällä jossa on CPU, RAM, ROM ja firmiksellä selectattavissa miten kommunikoi eteenpäin, sanon kun yritin sitä korjata.

 






Autodoc.FI
www.Euvaraosat.fi
Custom-Garage.fi
www.autotahti.fi
Lakiasiaintoimisto Lehtonen Oy