Kirjoittaja Aihe: T5 Multivan climatronic ongelma hetken ajon jälkeen  (Luettu 498 kertaa)

Poissa HeikkiT

  • Tulokas
  • *
  • Viestejä: 4
    • Profiili
Multivaninissa siis sellainen ongelma, että noin kymmenen minuutin ajon jälkeen kuskin lämmönsäätö lakkaa toimimasta, ja menee haalealle. Talvella ei tarkene ja näin helteillä ei pysty ajamaan, kun lämppäri työntää 50 asteista ilmaa päälle.
 
VCDS ei anna päällä olevia häiriöitä "kylmänä" mutta kun vika on päällä, tuleekin sitten hälyt ilmanlaatumittarista, kuskin lämpösäätoläpältä, sivusuuttimien läpästä, takatilan ylä-alaläpästä... Milloin mistäkin, 2-5 vikaa aina ilmaantuu yhtä aikaa, ja ilmanlaatumittari on aina yksi niistä, kuskin lämpöläppä toinen. Vian päällemenon kuulee korvillakin, kojelaudassa alkaa useampi läppämoottori läpättämään heikkopäisenä. Muutaman kerran on pysäyttänyt joko etu tai takapuhaltimen, ja ilmastoinnin flekti ei pyöri vika päällä mutta ei valita koskaan VCDS siitä.

Edellinen omistaja oli saman vian takia jo puhdistanut kaikkien läppämoottoreitten potikoitten liukupinnat, mutta vikahan ei sillä korjautunut.

Takalämmityslaitteen lämmönsäädön moottorin potikalta mittasin että 5V referenssijännite kyykkäilee ajon aikana hetkittäin kun vika on päällä, halvalla ja hitaalla yleismittarilla ei oikein saa selville miten alas, mutta 3,2V oli alin minkä kerkesin lukemaan. Muuten jännite on tasaisesti 4,85V potikan yli ja maapotentiaaliero potikan maan ja auton rungon väillä on 0,25V.

Kahlailin läpi netin sähkökaavioita, ja ilmeisesti tuo 5V alennetaan siinä kojelaudan paneelilla.

Onko noita kukaan availlut ja korjaillut, vai meneekö tuo mokkula vaihtoon? Kokeilin juottaa kaikki jousipinnit liittimien takaa piirikortille, mutta eipä se auttanut...
 
Vai onko jotain muuta mahdollista vikapaikkaa? Voiko tuo ilmanlaatumittari olla syyllinen? Onko sen vianhakuun jotain ohjetta?

Poissa Rakkaudestalajiin

  • Jäsen
  • **
  • Viestejä: 156
    • Profiili
Vs: T5 Multivan climatronic ongelma hetken ajon jälkeen
« Vastaus #1 : 05.06.21 - klo:07:00 »
Jos vika tulee noin säännöllisesti päälle nii jätä vaikka ekana se ilmanlaadun tunnistin johto irti ja käy ajamassa. Testaat  nii kauan kun pelaa yli ton vikaantumis ajan.

Poissa o.b.

  • Konkari
  • *****
  • Viestejä: 3.236
    • Profiili
Vs: T5 Multivan climatronic ongelma hetken ajon jälkeen
« Vastaus #2 : 05.06.21 - klo:12:09 »
Ilmanlaatuanturi vaikuttaa vain sisäilmankiertoon, joten se ei ole syyllinen.

Jumittava lämpötilansäätömoottori on ehkä syyllinen, mutta miksi se jumittaa onkin haastavampi kysymys. Useimmiten moottori on viallinen, potikan liukupinta kulunut puhki, jolloin voitelu ei auta. Joskus mekaaninen jumitus.

Vikakoodeista vielä sen verran, että ne jää aina muistiin ja kunnon kaapelilla ja ohjelmistolla ne saa luettua vaikka vika ei olisikaan päällä.

Poissa HeikkiT

  • Tulokas
  • *
  • Viestejä: 4
    • Profiili
Vs: T5 Multivan climatronic ongelma hetken ajon jälkeen
« Vastaus #3 : 05.06.21 - klo:22:24 »
Pitääpä orjentoitua joskus purkamaan tuo koko kojelauta irti jos ei muuten selviä vika... Ei oikein muuten pääse noille moottoreille käsiksi ja läppiä käsin kääntelemään. Yritin endoskoopilla keskikonsolin reijästä tiirailla noitten moottoreitten elämää, mutta eihän sinne nää.

VCDSsällä noita anturiarvoja illalla kateltiin ja ajeltiin läppiä päästä toiseen, mutta eipä tultu hullua hurskaammaksi. Kaikki tuntui testitilassa liikkuvan joskin joka läpän max ja min arvot vähän poikkesi toisistaan, mutta on vissiin normaalia.  Viat nollattiin ja tämän päivää taas kaikki toimi melko mallikkaasti, niin muuten oli talvellakin yhden nollauksen ja kalibroinnin jälkeenkin toimi jonkin aikaa. Silloin taisi toimia hyvin kolme päivää jonka jälkeen alkoi temppuamaan, tai sitten aika kultaa muistot ja oli vaan parempi keli. Tänään ainoat viat oli että takapuhaltimelta ilma tuli vain lattialle, ja kun oli niin lämmin päivä niin nappasin servolta läpälle menevän taagin irti ja jätin läpän lähes katto asentoon. Himpun lämpimämpää puhalsi edessä kuskin puolelle, mutta silti kylmempää kun ulkoilma. Takana ja apparin paikalla puhisi tosi kylmää.

Niin, olihan se talvella sellainenkin ongelma että webasto lämmitti kovimmilla pakkasilla vain kabiinia vaikka koodi oli muutettu niin että pitäisi moottorinkin lämmitä, piti käsin laittaa puhaltimet nollalle että teho ei mennyt kabiiniin ja vartin lämmityksen jälkeen alkoi venakopan takana olevat putket lämpiämään.

Jotenkin tuo sekalaisten vikojen sekamelska haluaisi kuitenkin uskotella minulle että vika on joko klimatronicin yksiköllä tai sitten joku kaapeli vetää oikkaria, kun tosiaan edellinen omistaja oli purkanu kaikki läppämoottorit, todennut ne ehjiksi ja putsannut, voidellut ja testannut yleismittarilla toiminnan.

Jenkkifoorumilta löysin vastaavan viankuvauksen Californiasta kun mulla, ja siinäkin oli jo kertaalleen läppämoottorit käyny auki, mutta eipä siinä sitten päästy mihinkään lopputulemaan missä vika oli ja miten korjattiin vai tuliko koskaan kuntoon. Taitaa  Multivanien ja Californioitten climatronic olla sama.

Mistähän löytäisi tuon 3 alue climan sähökaaviot, olisi suht helppo homma mittailla noita antureita sieltä yksikköön menevältä liittimeltä ja ajella läppiä irtovirralla jos vain tietäisi kytkennät...

Nuo liittimen pinnit yksiköllä eivät ihan hirvittän vakuuttavia olleet, pienet jousilangat vain oli kontaktissa piirikortin tinapintaisiin reikiin, nyt nuokin siis ovat juotettuna tukevasti.


 




Autodoc.FI
www.Euvaraosat.fi
Custom-Garage.fi
Lakiasiaintoimisto Lehtonen Oy